Regolazione freno anteriore

P602, ATM1, TM, P703, P703V, ATM2, ATM3, ATD1, ATD2, FL, FL2, ZAPT10000
Avatar utente
SteTm
Apista apprendista
Apista apprendista
Messaggi: 53
Iscritto il: 16 novembre 2022, 9:03

Regolazione freno anteriore

Messaggio da SteTm »

Buongiorno,scusate se sono sempre qui a chiedere consiglio a voi per sistemare piano piano tutti i problemi della mia ape acquistata da poco ^:)^
Nei giorni scorsi ho sostituito il tamburo anteriore ovalizzato,la causa delle forti vibrazioni in frenata,temo però che lo spessore dello stesso fosse maggiore di quello che ho tolto,e ora ho il pedale del freno molto duro e la ruota anteriore che non gira libera come prima,possibile che bisogna registrare le ganasce chiudendole un po'?
Se fosse questo il problema come si procede?
Grazie!
Avatar utente
brugnara
Apista esperto
Apista esperto
Messaggi: 253
Iscritto il: 14 gennaio 2022, 18:12
Ape owned: ATM2

Re: Regolazione freno anteriore

Messaggio da brugnara »

Ciao.

Sì, le ganasce hanno un sistema che le mantiene avvicinate man mano che si frena. Devi togliere la ruota e allontanare le ganasce girando quella rotellina dentata su un'asta lunga che collega le due ganasce.

Per capire di costa sto parlando:
kit ganasce.jpg
Si chiama kit recupero ganasce e serve per tenerle più vicine possibili al tamburo. Agendo su questo le allontani.

Idealmente devono appena appena sfiorare il tamburo, così sono pronti nella frenata.

Mi pare si possano regolare avvicinandole al tamburo agendo dal foro sul tamburo stesso (togli la vitina) ma non allontanarle.
Avatar utente
SteTm
Apista apprendista
Apista apprendista
Messaggi: 53
Iscritto il: 16 novembre 2022, 9:03

Re: Regolazione freno anteriore

Messaggio da SteTm »

Grazie mille!
Appena sostituito il tamburo l'ape frenava benissimo,pestando inchiodava,ho girato così una settimana pensando fosse tutto ok ma ora mi accorgo che se schiaccio il pedale del freno si sente rumore di sfregamento e frena pochissimo,temo che le pastiglie,toccando già il tamburo,si siano scaldate parecchio e si siano vetrificate :-? ,mi chiedo se questo problema possa aver influenzato anche i tamburi posteriori e si siano scaldate e vetrificate pure quelle,mi toccherà smontare e controllare tutto :(
Avatar utente
Moly69
Apista apprendista
Apista apprendista
Messaggi: 56
Iscritto il: 5 agosto 2022, 10:35
Ape owned: ATM2

Re: Regolazione freno anteriore

Messaggio da Moly69 »

Ciao, io ho un problema simile.
Ieri ho cambiato la pompa freno con una nuova scintillante, ho tolto tutto l'olio vecchio dal circuito ed ho fatto lo spurgo iniziando dalla ruota più lontana dalla pompa.
L'ape adesso frena benissimo ma mi trovo con una corsa del pedale che è un decimo rispetto a prima (intendo per il bloccaggio delle ruote).
Adesso tu hai sollevato la problematica del pedale duro e della vetrificazione delle pastiglie e non vorrei fare danni.
Io mi chiedo se ci sia un modo per ridare un po' di corsa al pedale anche perché riuscire a raggiungere il bloccaggio delle ruote con la pressione del pedale di soli 10-15mm non mi sembra normale.

Scusa se non posso esserti di aiuto e grazie a chi mi saprà aiutare!
Avatar utente
brugnara
Apista esperto
Apista esperto
Messaggi: 253
Iscritto il: 14 gennaio 2022, 18:12
Ape owned: ATM2

Re: Regolazione freno anteriore

Messaggio da brugnara »

Le ruote devono bloccarsi a metà corsa del pedale.
Avatar utente
brugnara
Apista esperto
Apista esperto
Messaggi: 253
Iscritto il: 14 gennaio 2022, 18:12
Ape owned: ATM2

Re: Regolazione freno anteriore

Messaggio da brugnara »

Mentre per avere più corsa, se volessi, puoi regolare il recupero ganasce allontanandole, col tempo si riavvicineranno essendo fatto apposta, però.
Avatar utente
SteTm
Apista apprendista
Apista apprendista
Messaggi: 53
Iscritto il: 16 novembre 2022, 9:03

Re: Regolazione freno anteriore

Messaggio da SteTm »

Stesso problema mio,il pedale ha veramente poca corsa e diventa subito durissimo dopo aver sostituito il tamburo anteriore,oggi proverò ad arretrare un po' le ganasce,intanto controllo le pastiglie se scaldandosi in marcia si sono vetrificate
Avatar utente
Moly69
Apista apprendista
Apista apprendista
Messaggi: 56
Iscritto il: 5 agosto 2022, 10:35
Ape owned: ATM2

Re: Regolazione freno anteriore

Messaggio da Moly69 »

In effetti quando avevo aperto i tamburi qualche mese fa avevo visto il sistema e avevo allontanato le ganasce dai tamburi per vedere se funzionasse o se si fosse bloccato.
Il punto è che fino a martedì scorso la corsa del pedale con la pompa vecchia era come descritta da te ovvero si bloccavano a metà corsa. Poi la pompa mi ha salutano, ne ho presa una nuova, montata, cambiato l'olio ed ora dopo lo spurgo la corsa è praticamente nulla.
È possibile che abbia messo troppo olio?
Avatar utente
brugnara
Apista esperto
Apista esperto
Messaggi: 253
Iscritto il: 14 gennaio 2022, 18:12
Ape owned: ATM2

Re: Regolazione freno anteriore

Messaggio da brugnara »

No no. L'olio non c'entra nulla. sicuramente le ganasce sono appiccicate ai tamburi. Se alzi le ruote secondo me ne trovi che non girano.

Per dire a me quel problema lo fa se freno con il freno a mano tirato, proprio perché le ganasce dietro sono già tirate. Spero di essermi spiegato.
Avatar utente
Moly69
Apista apprendista
Apista apprendista
Messaggi: 56
Iscritto il: 5 agosto 2022, 10:35
Ape owned: ATM2

Re: Regolazione freno anteriore

Messaggio da Moly69 »

Assolutamente si, ti sei spiegato benissimo.
Strano, non mi sembra frenato. Comunque appena riesco la alzo e vedo se una ruota (o tutte) non gira e nel caso in cui, intervengo sul sistema di recupero ganasce. Nel caso in cui scoprissi qualcosa di strano, vi faccio sapere.

L_K*
Avatar utente
brugnara
Apista esperto
Apista esperto
Messaggi: 253
Iscritto il: 14 gennaio 2022, 18:12
Ape owned: ATM2

Re: Regolazione freno anteriore

Messaggio da brugnara »

Io poi do per scontato che i cilindetti dei freni siano apposto.

Magari sono inchiodati pure quelli. Ma ho dato per scontato perché immagino che sia stata la prima cosa che hai guardato quando hai tolto la ruota :)
Avatar utente
SteTm
Apista apprendista
Apista apprendista
Messaggi: 53
Iscritto il: 16 novembre 2022, 9:03

Re: Regolazione freno anteriore

Messaggio da SteTm »

Ho smontato il tamburo anteriore e regolato il registro ora sembra tutto ok,il pedale ha la sua corsa e la ruota gira libera,la pastiglia era piuttosto lucida,ho dato una bella scartavetrata e ora speriamo bene!
Ho fatto un controllo anche alle ruote posteriori e la destra era frenata pure lei,non so se per colpa degli anni fermi o altro ma sulla parte "frenante"del tamburo c'era una crosta
nera,l'ho eliminata con spazzola di ferro sul trapano e ora dovrebbe essere apposto pure lei!!!
Grazie dei consigli!!!
L_K*
Avatar utente
Moly69
Apista apprendista
Apista apprendista
Messaggi: 56
Iscritto il: 5 agosto 2022, 10:35
Ape owned: ATM2

Re: Regolazione freno anteriore

Messaggio da Moly69 »

Buongiorno a tutti, io continuo ad avere lo stesso problema anche se di entità leggermente minore.

Per riepilogare: il pedale ha una corsa ridottissima (entro 10/15mm raggiungo il bloccaggio delle ruote), la pompa freno è nuova ed è a singola mandata (1 tubo di ingresso dell'olio dal serbatoio, 1 di uscita verso il tamburo anteriore ed 1 verso i tamburi posteriori), i cilindretti li ho smontati, puliti ed avendo in casa già tutte le guarnizioni nuove ho fatto che sostituirle.

Adesso mi trovo anche nella condizione in cui il tamburo posteriore lato guida sia sempre leggermente frenato, infatti nei brevi tragitti (10 minuti) pur non toccando i freni è l'unico che diventa tiepido al tatto mentre l'altro posteriore e l'anteriore rimangono completamente freddi.
Ho già smontato più volte tutti i componenti interni al tamburo (tutti sani) ma le ganasce non tornano in posizione di "riposo" e non per colpa del sistema di recupero ganasce ma perché il cilindretto non si comprime una volta rilasciato il pedale.
C'è qualcosa che possa impedire all'olio di uscire dal cilindretto per tornare nel tubo quando rilascio il pedale del freno?
È possibile che non abbia notato l'occlusione di un passaggio olio dedicato al rilascio della pressione?

Non so più che cosa verificare anche perché l'unica cosa che non ho sostituito o revisionato sono i tubi che vanno dal pedale ai tamburi ma immagino che se quelli fossero intasati, perderei anche forza frenante (cosa che a me non succede).

Ringrazio chiunque possa anche solo consigliarmi che cosa controllare. S;:
Avatar utente
brugnara
Apista esperto
Apista esperto
Messaggi: 253
Iscritto il: 14 gennaio 2022, 18:12
Ape owned: ATM2

Re: Regolazione freno anteriore

Messaggio da brugnara »

Se cilindretto non torna e sei sicuro che non è bloccato, punterei il dito al recupero ganasce che te le tiene troppo lontane. Potrebbero essere anche le molle, o rotte o montate male ma è difficile che la ganascia rimanga appiccicata al tamburo tanto da scaldarsi se non ci fosse qualcosa che la tiene attaccata ovvero il recupero ganasce.

Forse fai prima ad allentarlo completamente e provare così a vedere se tornano indietro. Tu che prove hai già fatto?

Per toglierti il dubbio se le due ruote posteriori frenano veramente, trova un piazzale sterrato, raggiungi una velocità non necessariamente troppo elevata e inchioda. Devono esserci i due segni uguali delle ruote posteriori.

Facci sapere F<)
Avatar utente
Moly69
Apista apprendista
Apista apprendista
Messaggi: 56
Iscritto il: 5 agosto 2022, 10:35
Ape owned: ATM2

Re: Regolazione freno anteriore

Messaggio da Moly69 »

Tutte e 3 le ruote inchiodano benissimo, da scarico in discesa con l'umidità di questi giorni spesso e volentieri entrambe le posteriori si bloccano.

Le molle le ho controllate tutte e le ho anche invertite tra le 2 posteriori per verificare che non fossero snervate ma la ruota che rimane bloccata è sempre la PS.
Ho anche provato a togliere il sistema di recupero ganasce ed ho premuto con una cagna rivestita in gomma sulle ganasce per farle tornare a "riposo" ma dopo pochissimo si bloccano e l'unico modo per poterle avvicinare tra loro è aprire lo spurgo e fare uscire un po' d'olio.
Per escludere difetti di montaggio ho rimosso tutti i componenti tranne il cilindro ed ho premuto con dei distanziali e la cagna da entrambi i lati del cilindro contemporaneamente. Mentre davanti e sull'altro posteriore i pistoncini rientrano nel cilindro, sul PS non c'è praticamente movimento verso l'interno.

Non ho trovato nulla di rotto, snervato, mancate o meccanicamente scorretto all'interno del tamburo e soprattutto non ci sono differenze tra l'interno del tamburo Sx e quello Dx (tranne quelle dovute al lato di montaggio).

La mia impressione è che non riesca ad uscire l'olio da quel cilindro. Su tutti e 3 i cilindri però ho eseguito la stessa pulizia approfondita (compresa lucidatura della camera con paglietta plastica abrasiva) e sostituzione di guarnizioni e para polvere. Ho risolto così l'incrostazione di un paio di pistoncini e la perdita di uno del cilindri (non quello che adesso da problemi).

L'unica prova che mi viene in mente che mi rimane da fare è invertire i cilindri tra i tamburi posteriori.

Se avete idee sono più che ben accette.
Rispondi