MondoApe.com, il sito dedicato al restauro dell'Ape Piaggio d'epoca
Oggi è 23 febbraio 2020, 14:54

Tutti gli orari sono UTC + 1 ora




Apri un nuovo argomento Rispondi all’argomento  [ 2 messaggi ] 
Autore Messaggio
 Oggetto del messaggio: Batteria non si ricarica
MessaggioInviato: 16 gennaio 2020, 18:24 
Non connesso
Apista aspirante

Iscritto il: 23 febbraio 2019, 20:47
Messaggi: 7
Ape posseduto: Altro
Ciao a tutti, su Ape Car P2 dell'83, riscontro il problema in oggetto.
Ho cambiato la batteria, pensando fosse quello il problema. Invece anche con batteria nuova riscontro lo stesso problema.
Sembra che l'ape non la ricarichi.
Da cosa può dipendere?

Avevo il sospetto che fosse la dinamo, poi ho visto quanto costa (più di 200 euro!) e allora ho pensato di chiedere anche qua prima, per vedere se potrebbe trattarsi di un altro problema.

Avete qualche suggerimento?
Grazie in anticipo!


Share on FacebookShare on TwitterShare on Google+
Top
 Profilo  
Rispondi citando  
 Oggetto del messaggio: Batteria non si ricarica
MessaggioInviato: 16 gennaio 2020, 18:24 


Top
 Oggetto del messaggio: Re: Batteria non si ricarica
MessaggioInviato: 16 gennaio 2020, 18:31 
Non connesso
1° Apista restauratore
1° Apista restauratore
Avatar utente

Iscritto il: 3 dicembre 2007, 11:17
Messaggi: 5759
Località: Bayfield, Ontario, Canada
Ape posseduto: TL1
Two things:

- red wire from dynastarter to voltage regulator should be checked when motor is running with a volt meter. It should be putting out 14v. Check at terminal on dynastarter with motor above idle speed. If not pumping out 14v then it needs servicing, probably brushes worn and needs overhaul/cleaning.

- red/white wire from voltage regulator to starter solenoid passes through a fuse to protect that circuit. Voltage regulator reduces voltage from 14v to around 12.3v. Make sure that fuse is OK. If it's burned out the battery isn't receiving a charge.

-
Due cose:

- controllare il filo rosso dal dinastarter al regolatore di tensione quando il motore funziona con un voltmetro. Dovrebbe essere in uscita 14v. Controllare al terminale sul dinastarter con motore al di sopra del minimo. Se non scarica 14v, necessita di manutenzione, probabilmente spazzole consumate e necessita di revisione / pulizia.

- il filo rosso / bianco dal regolatore di tensione al solenoide di avviamento passa attraverso un fusibile per proteggere quel circuito. Il regolatore di tensione riduce la tensione da 14v a circa 12,3 V. Assicurarsi che il fusibile sia OK. Se è esaurito, la batteria non riceve alcuna carica. - Ken
Allegato:
IMG_20191117_124546.jpg
IMG_20191117_124546.jpg [ 82.3 KiB | Osservato 60 volte ]
Allegato:
jan 7 014.jpg
jan 7 014.jpg [ 133.83 KiB | Osservato 60 volte ]

_________________
we buy/restore/sell P501 and P601s and parts/manuals/handbooks
http://www.kjjohnson.ca/


Top
 Profilo  
Rispondi citando  
Visualizza ultimi messaggi:  Ordina per  
Apri un nuovo argomento Rispondi all’argomento  [ 2 messaggi ] 

Tutti gli orari sono UTC + 1 ora


Chi c’è in linea

Iscritti connessi: Google [Bot]


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi
Non puoi inviare allegati

Cerca per:
Vai a:  




Copyright © Mondoape - Tutti i diritti riservati