New to ape's - Unable to start

Quesiti tecnici riguardanti l'Ape anni '50, '60 e '70 (telai A, B, C, D, E, MP) / Technical questions about Ape in the fifties, sixties and seventies (A, B, C, D, E, MP chassis).
Rispondi
smithjames0
Apista aspirante
Messaggi: 2
Iscritto il: 20 luglio 2021, 8:48
Ape owned: A1

New to ape's - Unable to start

Messaggio da smithjames0 »

Hi,

The other day I got my first ape, it's a 1966 AD1T in a multitude of different shades of blue 8-| Before starting a restoration job I would like to get it running. Currently there is no spark and no fuel getting to the carb.

No fuel
The tank was dry when I got it, I've added new fuel but no fuel goes into the glass cup under the tank and no fuel goes along the fuel line. I've rotated the fuel lever but nothing happens, does anyone have a diagram of the fuel tank?

No spark
The electrics have been 'messed' with before I got it so I am not convinced about the wiring. I am following this diagram I found somewhere else on this website.
Immagine

My coil only has one wire connected to it which is red
IMG_6938.jpg
This goes to the connection block (top red wire in this picture) which is in the same spade as the grey wire (this looks to be correct when compared to the wiring diagram) however this is also connected to a black wire and a white / black wire (these look like they should be connected but not to the red and grey wires)
IMG_6938.jpg
This then leaves the missing wire from the coil which is the black wire in the diagram, this looks to be connected to the back and back / white wires mentioned above - Am I right, or can anyone else suggest what might be wrong?

I have loads of other questions but I will save those for another post!

Many thanks

James
Allegati
IMG_6937.jpg
Avatar utente
kjjohnson
1° Apista restauratore
1° Apista restauratore
Messaggi: 5985
Iscritto il: 3 dicembre 2007, 11:17
Ape owned: MPR2
Località: Bayfield, Ontario, Canada
Contatta:

Re: New to ape's - Unable to start

Messaggio da kjjohnson »

Best you start with homework - here: - https://www.kjjohnson.ca/piaggio/POLICE%20APE%20AD1T/ - 2245 photos, over a year to restore - Ken ^&$
IMG_5300.jpg
IMG_5321.jpg
^&$
we buy/restore/sell P501 and P601s and parts/manuals/handbooks
http://www.kjjohnson.ca/
Avatar utente
Kalimero
Apista veterano
Apista veterano
Messaggi: 467
Iscritto il: 24 ottobre 2020, 23:20
Ape owned: AC3
Località: Pelosa - Varese Ligure (sul confine fra Parma e La Spezia)
Contatta:

Re: New to ape's - Unable to start

Messaggio da Kalimero »

Fuel: have a look at the tap. It might be blocked or full of dirt. Otherwise use another tank and connect it right away to the carb. Did you already cleaned the carb?
Spark: You should use only the grey and the black wires coming out of the flywheel and connect them to the coil (it looks like the grey one getting then red!). Disconnect the rest or just leave as it is because it doesn't have any influence on the engine (as far as I can understand). Actually there is a wire for stopping the engine. If the engine starts you can stop it by connecting the red wire to earth.
Avatar utente
Pensee
Apista aspirante
Messaggi: 3
Iscritto il: 21 luglio 2021, 15:49
Ape owned: AD1

Re: New to ape's - Unable to start

Messaggio da Pensee »

Hi,

unlike Ken, my AD1T is original 6V one with no option (electric starter, extra dynamo-generator).
in the first second of that video (taken 9 years ago) you could see the coil with red wire and a second one too.

[Youtube]https://youtu.be/xi4rwrGnOjM[/Youtube]

Those motor like a good petrol flooding at cold start, ... I hand crank it a lot before it start ... don't desperate ;-))


Sorry I am nearly 2000Km away and did not meet my APE for years, I miss it a lot and need to finish it now I move from London to Puglia. (French guy, APE in Paris).

My memory failed me, and I could not provided more details ...

My yellow-black APE
Immagine
Allegati
IMG_1245.jpg
Avatar utente
Pensee
Apista aspirante
Messaggi: 3
Iscritto il: 21 luglio 2021, 15:49
Ape owned: AD1

Re: New to ape's - Unable to start

Messaggio da Pensee »

found that for comparison, if it could help you.
look like wires color's code is good on mine compare the schematic ;-))
2012-06-09 14.46.57.jpg
Ultima modifica di Pensee il 22 luglio 2021, 16:35, modificato 1 volta in totale.
Avatar utente
kjjohnson
1° Apista restauratore
1° Apista restauratore
Messaggi: 5985
Iscritto il: 3 dicembre 2007, 11:17
Ape owned: MPR2
Località: Bayfield, Ontario, Canada
Contatta:

Re: New to ape's - Unable to start

Messaggio da kjjohnson »

Contact PITT of this website as he restores the older 6v Api and he'll help as well as parts if needed - Ken
IMG_20191109_073845.jpg
^&$
we buy/restore/sell P501 and P601s and parts/manuals/handbooks
http://www.kjjohnson.ca/
Avatar utente
MarioNYC
Apista novizio
Apista novizio
Messaggi: 119
Iscritto il: 11 luglio 2012, 15:06
Ape owned: AD1
Località: Poughkeepsie, NY USA

Re: New to ape's - Unable to start

Messaggio da MarioNYC »

James, I have a similar US model AD1T but the battery and points provide the power for the spark, like a car, not like a scooter with the flywheel magneto. I will check out my coloring and get back to what mine looks like now before I change out to my new wiring loom I got from Germany.
Avatar utente
Kalimero
Apista veterano
Apista veterano
Messaggi: 467
Iscritto il: 24 ottobre 2020, 23:20
Ape owned: AC3
Località: Pelosa - Varese Ligure (sul confine fra Parma e La Spezia)
Contatta:

Re: New to ape's - Unable to start

Messaggio da Kalimero »

MarioNYC ha scritto: 27 luglio 2021, 4:30 James, I have a similar US model AD1T but the battery and points provide the power for the spark, like a car, not like a scooter with the flywheel magneto. I will check out my coloring and get back to what mine looks like now before I change out to my new wiring loom I got from Germany.
Maybe it works. Be just sure that it also works if your battery is low of charge, otherwise I wouldn't change the wiring ... By the way, in cars electricity is given by the alternator for the spark not by battery, as far as I know. If you are low of battery you can still push the car in order to get it started. ;)
Of course this is my opinion ...

Magari funziona. Assicurati che funzioni anche con la batteria scarica, altrimenti, al posto tuo, non farei la modifica (di fare in modo che sia la batteria collegata alla bobina AT per dare scintilla). Inoltre nelle automobili l'elettricità per la scintilla è data dall'alternatore e non dalla batteria, che ne sappia. Se hai la batteria scarica puoi sempre ancora spingere la macchina per avviarla ;)
Ovviamente questa è la mia opinione ...
Avatar utente
MarioNYC
Apista novizio
Apista novizio
Messaggi: 119
Iscritto il: 11 luglio 2012, 15:06
Ape owned: AD1
Località: Poughkeepsie, NY USA

Re: New to ape's - Unable to start

Messaggio da MarioNYC »

True, check the wiring and battery charge first before doing something more drastic. Always start from the simplest to the hardest. Your fuel tap may be plugged up, you will have to clean it, it's what old gasoline does. No spark? Could be a bad plug, or disconnected wire or maybe a fuse or low battery.

My Ape had passed through a couple hands before I received it, and unconventional wiring fixes were done to it, and the wires are brittle. I was going to make my own harness, but found an expert who makes them just like the original, so I can spend my time on another part or section to fix rather than sourcing very hard to find parts.

My Ape does not have a stator and flywheel magnet to make the necessary spark to charge the coil and then spark the spark plug. My US model Ape has points and runs off the battery or while running, the generator, as would an old VW Beetle or van. (many of the 6v parts are interchangeable with the electrics my bus has)
Schaltplan_APE_AD1_mit_Anlasser.jpg
scootet diagnostic flowchart.jpg
Mario

Kalimero ha scritto: 27 luglio 2021, 14:57
MarioNYC ha scritto: 27 luglio 2021, 4:30 James, I have a similar US model AD1T but the battery and points provide the power for the spark, like a car, not like a scooter with the flywheel magneto. I will check out my coloring and get back to what mine looks like now before I change out to my new wiring loom I got from Germany.
Maybe it works. Be just sure that it also works if your battery is low of charge, otherwise I wouldn't change the wiring ... By the way, in cars electricity is given by the alternator for the spark not by battery, as far as I know. If you are low of battery you can still push the car in order to get it started. ;)
Of course this is my opinion ...

Magari funziona. Assicurati che funzioni anche con la batteria scarica, altrimenti, al posto tuo, non farei la modifica (di fare in modo che sia la batteria collegata alla bobina AT per dare scintilla). Inoltre nelle automobili l'elettricità per la scintilla è data dall'alternatore e non dalla batteria, che ne sappia. Se hai la batteria scarica puoi sempre ancora spingere la macchina per avviarla ;)
Ovviamente questa è la mia opinione ...
smithjames0
Apista aspirante
Messaggi: 2
Iscritto il: 20 luglio 2021, 8:48
Ape owned: A1

Re: New to ape's - Unable to start

Messaggio da smithjames0 »

MarioNYC ha scritto: 27 luglio 2021, 4:30 James, I have a similar US model AD1T but the battery and points provide the power for the spark, like a car, not like a scooter with the flywheel magneto. I will check out my coloring and get back to what mine looks like now before I change out to my new wiring loom I got from Germany.
This is interesting as I have been told the ape will start without a battery. I have a small 2ah connected at the moment but I have found there are bad earths so my next job is to sort those.

I am currently on holiday at the moment so I will report back in a weeks time B-)
Rispondi