Rimessa in sesto Ape 600MP...

Inserisci le foto e le informazioni del tuo motoveicolo d'epoca (solo anni '50, '60 e '70) / Add you vehicle's photos and info ('50, '60 and '70 only)
cricchetto
Apista apprendista
Apista apprendista
Messaggi: 52
Iscritto il: 26 settembre 2014, 13:41

Re: Rimessa in sesto Ape 600MP...

Messaggio da cricchetto »

un amico meccanico in pensione di montaldo bormida ha preso una buona chiave della usag e con pazienza l'ha "aperta" ...funziona benissimo, la fai passare, il tubo entra nella scanalatura artificialmente prodotta, poi la metti bene in sede, e per quanto sforzi non fai danni e smonti sempre, quando va male il pennino a gas che scalda zone limitate ed e' pratico, poi svitol e riprovi, li togli sempre senza rovinare....se vuoi prova cosi'

saluti da max cricchetto L()

Avatar utente
MasMaster
Apista novizio
Apista novizio
Messaggi: 72
Iscritto il: 21 marzo 2015, 19:28
Ape posseduto: MPM2
Località: Napoli

Re: Rimessa in sesto Ape 600MP...

Messaggio da MasMaster »

Salve Cricchetto,
Ok proverò anche con questa soluzione,perché sono tre giorni che spruzzo sbloccante e vado di cannello ma non si muove neanche di un millesimo.....proverò a comprare una chiave usag da 10 ed aprirla come suggerito poi pubblicherò il risultato...
Grazie e a presto
Ape 600MP MPM anno 1976 C-;
Ape 50 TL6T

Avatar utente
kjjohnson
1° Apista restauratore
1° Apista restauratore
Messaggi: 5798
Iscritto il: 3 dicembre 2007, 11:17
Ape posseduto: TL1
Località: Bayfield, Ontario, Canada
Contatta:

Re: Rimessa in sesto Ape 600MP...

Messaggio da kjjohnson »

Per applicare il calore è necessario annullare i bulloni che montano la pompa verso la parte anteriore della cabina. Estrarre la pompa all'interno e lontano dal centro e il cablaggio abbastanza in modo che il calore non danneggi nulla. Mettere uno straccio bagnato dietro alla pompa per proteggere tutto ciò - Ken

To apply heat you must undo the bolts that mount the pump to the front of the cabin. Pull the pump inside and away from the center and the wiring enough so that the heat won't damage anything. Place a wet rag behind the pump to protect everything - Ken
we buy/restore/sell P501 and P601s and parts/manuals/handbooks
http://www.kjjohnson.ca/

Avatar utente
MasMaster
Apista novizio
Apista novizio
Messaggi: 72
Iscritto il: 21 marzo 2015, 19:28
Ape posseduto: MPM2
Località: Napoli

Re: Rimessa in sesto Ape 600MP...

Messaggio da MasMaster »

Hi Ken,
I do what you mean but unfortunately the tube is broken,I think this has never been unscrewed from its first assembly factory and so became at one with the screw, after the pipe broke I tried to pull it out and did not come out.
So I put the screw in the grip, and after several attempts I managed to pull it out,Now I have to buy a new one and hope that I shouldn't do the same with the rear screw ....Now I have to buy a new one and hope that I should not do the same with the rear screw ....the thing that worries me is that the tube that connects the brake pump to the front tube I couldn't find her anywhere at least online...if someone can told me the original Piaggio code or where i can find i'm here.
Thanks a lot.

Ciao Ken e tutti coloro che sono intervenuti nella discussione,
Dopo aver eseguito tutti i vari consigli che mi avete dato sono riuscito a svitare la vite,però sfortunatamente il tubicino del freno si è spezzato, avevo notato da subito una certa resistenza e ho pensato che dato altre magagne scoperte in seguito a questo mio restauro preventivo, prima di mettermi a lavorare in campagna sto eseguendo per stare tranquillo e non rimanere a piedi sulla mia campagna situata alle falde del Vesuvio.
Ho cosi scoperto che evidentemente il vecchio proprietario non ha mai fatto una sostituzione olio freni ne tanto meno una controllata generale essendo lui in pianura non lo avrà nemmeno mai usato il freno a pedale..... e quindi la vite sia diventata tutt'uno con il tubicino che è rimasto avvitato da quando è uscito dalla fabbrica nel lontano 1976....ora non mi resta che comprarlo nuovo,la cosa che più mi preoccupa è che cercando online non sono riuscito a trovare il tubicino che va da dietro alla pompa freno al tubo anteriore della ruota.
Qualcuno per caso sa dirmi il codice o se si trova facilmente o è un ricambio difficile da reperire???
Grazie e a presto
Ape 600MP MPM anno 1976 C-;
Ape 50 TL6T

Avatar utente
mondoape
Amministratore
Amministratore
Messaggi: 3301
Iscritto il: 19 marzo 2002, 0:00
Ape posseduto: AD1

Re: Rimessa in sesto Ape 600MP...

Messaggio da mondoape »

Questa non ci voleva. Se è questo il tubo te ne esci con pochi Euro. Codice Piaggio 109238
http://www.ebay.it/itm/TUBO-FRENO-RUOTA-ANTERIORE-PIAGGIO-APE-MPA-MPR-MPM-CODICE-109238-ORIGINALE-/380960859576
Allegati
jhfbdsfbhfdh.JPG

Avatar utente
MasMaster
Apista novizio
Apista novizio
Messaggi: 72
Iscritto il: 21 marzo 2015, 19:28
Ape posseduto: MPM2
Località: Napoli

Re: Rimessa in sesto Ape 600MP...

Messaggio da MasMaster »

Ciao Mondoape,
Purtroppo dopo aver passato molte ore in internet alla ricerca dei due tubi,sono riuscito a trovarlo uno ma l'altro niente quello postato in foto non va bene perché a me la parte terminale e bombata quella in foto è piatta per altro tipo di pompa freno...comunque stamani mi sono recato all'unico Piaggio center più vecchio della mia città e parlando con l'addetto alle vendite che conosco ci siamo messi a cercarlo purtroppo a magazzino ne avevano uno ma non era quello che serviva a me,la cosa buona è che si può ordinare ancora e cosi ho provveduto ad ordinarli entrambi per la modica cifra di euro 28 circa.....praticamente da quando l'ho acquistato qualche mese fa l'ape ne ho speso più di ricambi che del valore totale dell'ape,ma meglio mettere tutto a posto come si deve che avere rogne ogni poco...almeno io la penso cosi.
Speriamo che non escano altre sorprese.....vi terrò aggiornati grazie sempre per il supporto sia mediatico che morale...!!!!
L_K* L_K* L_K* L_K*
Ape 600MP MPM anno 1976 C-;
Ape 50 TL6T

Avatar utente
MasMaster
Apista novizio
Apista novizio
Messaggi: 72
Iscritto il: 21 marzo 2015, 19:28
Ape posseduto: MPM2
Località: Napoli

Re: Rimessa in sesto Ape 600MP...

Messaggio da MasMaster »

Salve a tutti,
Dato che io non riesco a stare senza far niente vorrei sapere alcune informazioni da voi,girando su internet in cerca della borsetta acqua e relativo pulsantino/pompa ho trovato il ricambio moderno per calessino che monta un motorino elettrico e serbatoio da un litro e più vorrei sapere secondo voi posso montarlo prendendo la corrente da qualche parte????Qualcuno saprebbe dirmi se posso fare la stessa cosa anche con il tergicristallo e relativo motorino sempre del calessino nuovo??

Hi Ken,
Looking on the web for bag and its water manual pump i've found a spare of new calessino (the modern ape) that has a tank with electric motor pump,do you think i can mount this to mine ape 600 with some modifications???Let me know
Thanks
Ape 600MP MPM anno 1976 C-;
Ape 50 TL6T

Avatar utente
kjjohnson
1° Apista restauratore
1° Apista restauratore
Messaggi: 5798
Iscritto il: 3 dicembre 2007, 11:17
Ape posseduto: TL1
Località: Bayfield, Ontario, Canada
Contatta:

Re: Rimessa in sesto Ape 600MP...

Messaggio da kjjohnson »

Original windshield washer kits are available. However, if you wish to use an electric one simply use the wire that feeds current to the wiper motor because it's live all the time and with a split terminal feed current to the washer pump switch. A suitable ground wire can be attached to the dash frame. - Ken

Kit lavavetri originali sono disponibili. Tuttavia, se si desidera utilizzare una elettrica è sufficiente utilizzare il cavo che alimenta corrente al motore del tergicristallo, perché è vivo tutto il tempo e con una spaccatura di corrente di alimentazione del terminale per l'interruttore della pompa di lavaggio. Un filo di terra adatta può essere collegata al telaio cruscotto. - Ken
ape 635 washer bag.jpg
ape 640 reservoir.jpg
I think Aniello offers an original kit for sale
we buy/restore/sell P501 and P601s and parts/manuals/handbooks
http://www.kjjohnson.ca/

Avatar utente
MasMaster
Apista novizio
Apista novizio
Messaggi: 72
Iscritto il: 21 marzo 2015, 19:28
Ape posseduto: MPM2
Località: Napoli

Re: Rimessa in sesto Ape 600MP...

Messaggio da MasMaster »

Hi Ken,
Ok i will contact aniello for ask,but i'm interested to mount a newone electric for best choice...greetings from Italy #3)
Ape 600MP MPM anno 1976 C-;
Ape 50 TL6T

Avatar utente
MasMaster
Apista novizio
Apista novizio
Messaggi: 72
Iscritto il: 21 marzo 2015, 19:28
Ape posseduto: MPM2
Località: Napoli

Re: Rimessa in sesto Ape 600MP...

Messaggio da MasMaster »

I tubi sono arrivati il prezzo purtroppo non era 28 ma qualcosina in più,visto che mi trovavo ho smontato la pompa freno e gli ho dato anche una rinfrescatina....
Allegati
Pompa Prima della rinfrescata....in stato disastroso...
Pompa Prima della rinfrescata....in stato disastroso...
Pompa riverniciata lato dx
Pompa riverniciata lato dx
Pompa riverniciata lato sx
Pompa riverniciata lato sx
Ape 600MP MPM anno 1976 C-;
Ape 50 TL6T

Avatar utente
MasMaster
Apista novizio
Apista novizio
Messaggi: 72
Iscritto il: 21 marzo 2015, 19:28
Ape posseduto: MPM2
Località: Napoli

Re: Rimessa in sesto Ape 600MP...

Messaggio da MasMaster »

Hi ken,
After a long break i've just finished to assemble my ape, so i have some little problem..... the first problem is with my front light when the ape is dismantle the lights work correctly but now the lights don't turn on just work only the indicator lights and the position lights, but no front lights i've checked the connection cable and the fuse and don't have saw nothing strange, the second problem is when the ape is turn on when i release the gas throttle the engine rpm increases and if i turn off the key the engine don't stop so if i pull the air it come off.
Please can you help me???
Ape 600MP MPM anno 1976 C-;
Ape 50 TL6T

Avatar utente
mondoape
Amministratore
Amministratore
Messaggi: 3301
Iscritto il: 19 marzo 2002, 0:00
Ape posseduto: AD1

Re: Rimessa in sesto Ape 600MP...

Messaggio da mondoape »

Dopo esserti assicurato che la lampadina sia ok, controlla bene le masse, o gli interruttori. Per il secondo problema potrebbe essere che aspira aria da qualche parte. Di recente se ne è parlato qui di un problema simile:
http://www.mondoape.com/apepiaggio/view ... f=6&t=5262

Avatar utente
MasMaster
Apista novizio
Apista novizio
Messaggi: 72
Iscritto il: 21 marzo 2015, 19:28
Ape posseduto: MPM2
Località: Napoli

Re: Rimessa in sesto Ape 600MP...

Messaggio da MasMaster »

Allora ho risolto i problemi relativi alle luci e all'accelerazione per quanto riguarda le luci era un falso contatto dopo aver smontato la plancia superiore e staccati e puliti tutti i contatti è ritornato tutto a posto.mentre per era il cavo dell'acceleratore che rimaneva bloccato non rientrando nella sua sede.

Ora è nato un'altro problema mentre mi recavo in campagna ho preso un buco sulla strada e si è rotto il supporto motore laterale facendo bloccare la ruota ed il semiasse.
Dopo aver smontato il tutto e sostituito i vari gommini sia supporto laterale che giunto elastico e boccola lato motore ho rimontato tutto e mi ritrovo con una ruota che gira in senso orario e l'altra in senso antiorario sapete dirmi cosa ho sbagliato???
Grazie

So i've solved the lights problem i've dismantle all contancts and clean one-o-one so now all lights works rightly, i've solved the acceleration problem i've change the cable and i've saw if the cable don't go inside his rightly position.

Now i've another problem when i go into my farm on the road i've take a very deep hole and i've broke the left motor rubber support (the only spare part if i haven't change) so i've dismantle all pieces and i've put a new one so i changed also the rubber support on the left axle shaft and the left coupling. So I've tried to turn the left wheel and the wheel turn in the front direction but the right turn in opposite direction...what's i'm wrong??? Please help me
S;:
Ape 600MP MPM anno 1976 C-;
Ape 50 TL6T

Avatar utente
MasMaster
Apista novizio
Apista novizio
Messaggi: 72
Iscritto il: 21 marzo 2015, 19:28
Ape posseduto: MPM2
Località: Napoli

Re: Rimessa in sesto Ape 600MP...

Messaggio da MasMaster »

Allora ho riparato il guasto ho sostituito i due supporti motore sx e dx e cambiato giunti elastici e cuffia a sx perché evidentemente tagliata maldestramente(dal vecchio proprietario) 5/%
Il semiasse era solamente uscito dalla sua sede a causa della rottura del supporto motore,dopo aver rimontato il tutto ho acceso l'ape e ho inserito la retromarcia subito dopo ho sentito un rumore metallico e le ruote hanno cominciato a girare nella stessa direzione...grazie a kjjohnson per ora è tutto gente!!!
Ora spero di poter lavorare tranquillamente in campagna.
Ciao


I've repaired the ape after i've broke the motor support a wheel had remained with the geared back, so i've fire up and put a reverse gear and i heard a metallic noise and all the two wheels go in the right direction...thanks to kjjohnson for now that's all folks....
Now I hope I can work in the campaign quietly. Bye
Ape 600MP MPM anno 1976 C-;
Ape 50 TL6T

Avatar utente
kjjohnson
1° Apista restauratore
1° Apista restauratore
Messaggi: 5798
Iscritto il: 3 dicembre 2007, 11:17
Ape posseduto: TL1
Località: Bayfield, Ontario, Canada
Contatta:

Re: Rimessa in sesto Ape 600MP...

Messaggio da kjjohnson »

glad to hear good news - Ken \:D/
we buy/restore/sell P501 and P601s and parts/manuals/handbooks
http://www.kjjohnson.ca/

Rispondi