Frecce che no vanno con luci accese

P602, ATM1, TM, P703, P703V, ATM2, ATM3, ATD1, ATD2, FL, FL2, ZAPT10000
mctm703
Apista novizio
Apista novizio
Messaggi: 65
Iscritto il: 18 agosto 2019, 17:13

Frecce che no vanno con luci accese

Messaggio da mctm703 »

Ciao ho questo problema
Se inserisco le frecce funzionano queste funzionano .
Se accendo i fari
Le frecce smettono di funzionare dopo qualche secondo
La spia su il cruscotto rimane accesa fissa .
Se spengo le luci le frecce non riprendono a funzionare
E la spia rimane accesa fissa.
Devo togliere le frecce per poi rimetterle allora funzionano di nuovo
Se accendo i fari ricominciano da capo

Il difetto lo fa al minimo accelerano quando lascia batteria si spegne il difetto sparisce per riapparire appena la spia batteria si accende al minimo


Mi viene da pensare che sia la batteria un po scarica
Che dite?
Avatar utente
Fede886
Apista esperto
Apista esperto
Messaggi: 127
Iscritto il: 7 luglio 2020, 9:03
Ape owned: ATM2
Località: Italia

Re: Frecce che no vanno con luci accese

Messaggio da Fede886 »

Se pensi che sia la batteria puoi benossimo controllarla con un tester, è semplicissimo. Appena ho iniziato a leggere il commento ho pensato subito al relè intermittente delle frecce... per capire dove sia il problema ti conviene verificare che i cavi e i faton, che certe volte si ossidano o si scollegano, che non siano danneggiati e anche la batteria. Se tutte queste cose sono ok io penso che sia il relè
mctm703
Apista novizio
Apista novizio
Messaggi: 65
Iscritto il: 18 agosto 2019, 17:13

Re: Frecce che no vanno con luci accese

Messaggio da mctm703 »

Ciao credo che tu abbia ragione
Oggi ho riprovato e il difetto e comparso indipendentemente dal fatto che le luci fossero accese o spente
Comprerro un rele' sperando di risolvere
Avatar utente
Fede886
Apista esperto
Apista esperto
Messaggi: 127
Iscritto il: 7 luglio 2020, 9:03
Ape owned: ATM2
Località: Italia

Re: Frecce che no vanno con luci accese

Messaggio da Fede886 »

Ok, rimango in attesa di un tuo riscontro
mctm703
Apista novizio
Apista novizio
Messaggi: 65
Iscritto il: 18 agosto 2019, 17:13

Re: Frecce che no vanno con luci accese

Messaggio da mctm703 »

Ciao il rele che ho si e marchiato Fiat/lancia
12v 42/92W
E compatibile con l' originale?
Avatar utente
Fede886
Apista esperto
Apista esperto
Messaggi: 127
Iscritto il: 7 luglio 2020, 9:03
Ape owned: ATM2
Località: Italia

Re: Frecce che no vanno con luci accese

Messaggio da Fede886 »

Non lo so, peova a montarlo e vedi se va
mctm703
Apista novizio
Apista novizio
Messaggi: 65
Iscritto il: 18 agosto 2019, 17:13

Re: Frecce che no vanno con luci accese

Messaggio da mctm703 »

Mi sono espresso male il rele Fiat/lancia
E quello che era montato su l'ape
E mi chiedevo se portava essere questo il problema
Avatar utente
Fede886
Apista esperto
Apista esperto
Messaggi: 127
Iscritto il: 7 luglio 2020, 9:03
Ape owned: ATM2
Località: Italia

Re: Frecce che no vanno con luci accese

Messaggio da Fede886 »

Non è strano che il relè si guasti, anche se è piaggio. Il problema con quelli fiat è se lo ha sempre fatto sin da quando l'hai montato oppure dopo diversi anni, nella seconda ipotesi si sarà rotto come probabilmente accade anche a quelli originali
mctm703
Apista novizio
Apista novizio
Messaggi: 65
Iscritto il: 18 agosto 2019, 17:13

Re: Frecce che no vanno con luci accese

Messaggio da mctm703 »

Cambio relè intermittenza
Ma niente due lampeggi e poi frecce spente spia sul cruscotto fissa


Potrebbe essere una piccola dispersione di corrente che manda in corto il relè?
Ultima modifica di mctm703 il 21 ottobre 2020, 6:28, modificato 1 volta in totale.
Avatar utente
mondoape
Amministratore
Amministratore
Messaggi: 3319
Iscritto il: 19 marzo 2002, 0:00
Ape owned: AD1

Re: Frecce che no vanno con luci accese

Messaggio da mondoape »

Visto che l'intermittenza è stata cambiata, io controllerei tutti i contatti, i faston come già consigliato, magari con l'aiuto di spray ravvivante per contatti elettrici. Ma soprattutto controllerei che le masse facciano bene contatto.
Dovrai controllare l'impianto a partire dallo schema elettrico che puoi trovare in fondo alla pagina:
https://www.mondoape.com/mondoape/tecni ... atm2-atm3/
Ti aspetta un bel lavoro.
mctm703
Apista novizio
Apista novizio
Messaggi: 65
Iscritto il: 18 agosto 2019, 17:13

Re: Frecce che no vanno con luci accese

Messaggio da mctm703 »

Ciao ieri ho iniziato a smontare il cruscotto per controllare i cablaggi
Pero facendo un ponte tra i fili le frecce funzionano
con il devio posso far scendere dx e sx ovviamente accese fisse perché manca il rele
Pero corrente arriva
Avatar utente
Fede886
Apista esperto
Apista esperto
Messaggi: 127
Iscritto il: 7 luglio 2020, 9:03
Ape owned: ATM2
Località: Italia

Re: Frecce che no vanno con luci accese

Messaggio da Fede886 »

Scusa non è che il problema era il relè?. Prova a metterne un altro...
mctm703
Apista novizio
Apista novizio
Messaggi: 65
Iscritto il: 18 agosto 2019, 17:13

Re: Frecce che no vanno con luci accese

Messaggio da mctm703 »

Ciao ho provato a tenere accelerato e inserire le frecce così funzionano
Poi o provato a tenere per un po accelerato per ricaricare la batteria, dopo al l minimo ho inserito le frecce per una ventina di secondi hanno lampeggiato
Sembra che la batteria sia scarica
Mi chiedo possibile che la batteria sia sufficiente per il dinomotore
E non lo sia per le frecce?
mctm703
Apista novizio
Apista novizio
Messaggi: 65
Iscritto il: 18 agosto 2019, 17:13

Re: Frecce che no vanno con luci accese

Messaggio da mctm703 »

La batteria che ce su e da 54 ah potrebbe essere che la dinomotore non riesce a ricaricare?
Avatar utente
mondoape
Amministratore
Amministratore
Messaggi: 3319
Iscritto il: 19 marzo 2002, 0:00
Ape owned: AD1

Re: Frecce che no vanno con luci accese

Messaggio da mondoape »

Secondo me andrebbe testato anche il regolatore. Magari eroga una tensione sballata a minimo e questo manda in tilt il lampeggiatore.
Rispondi